Jump to content
Sign in to follow this  
Icedbs

Starhub Fiber connectivity issue

Recommended Posts

Hi guys...

 

For those using starhub broadband (cable/fiber) , in case you wondering why your connection to international sites is crawling, you are not alone.

 

Look at this, all the complains and kpkb all there: https://www.facebook.com/StarHub?filter=2

 

Myself have been experiencing slow and intermittent access over the last 1 week. Have to use mobile broadband 3G instead of fiber for some important net access. Simply ridiculous.

 

Anyone knows the starhub CEO email? If you have it, please PM me.

 

 

↡ Advertisement

Share this post


Link to post
Share on other sites

Yeah. I did experience the same issues but funny thing is when I'm downloading files it's as fast as ever, the issue is when browsing the websites. It takes very long to load or connection reset. I can still play diablo though.

 

I was thinking it cannot be my new router that I recently bought coz I threw their sh!t box out the window. Ok lah, I mean the huawei router they had provided is very basic and not up to my expectations. LoL...

 

Seems to have improved today. Since I'm on direct ONT it could be issue with opennet. I didn't bother to call SH hotline. Just leave it to them to sort it out.

Edited by Watwheels

Share this post


Link to post
Share on other sites

i sent a very nasty email through their customer service webpage

i guess the email probably end up in a dustbin

always have to press F5 or refresh for the page to be loaded

sometime cannot find the page / domain be it local or international website

Share this post


Link to post
Share on other sites

Not only SH... I am on Singtel and it was pretty slow the past couple of days as well

Share this post


Link to post
Share on other sites

you want to email this guy ar? he says put customer first wor ... wahahahaha

No Action Talk Only

 

16kuo2h.jpg

 

Hi guys...

 

For those using starhub broadband (cable/fiber) , in case you wondering why your connection to international sites is crawling, you are not alone.

 

Look at this, all the complains and kpkb all there: https://www.facebook.com/StarHub?filter=2

 

Myself have been experiencing slow and intermittent access over the last 1 week. Have to use mobile broadband 3G instead of fiber for some important net access. Simply ridiculous.

 

Anyone knows the starhub CEO email? If you have it, please PM me.

 

 

 


sama sama la ... the entire NGNBN is shared ... down means almost all down or affected

 

Not only SH... I am on Singtel and it was pretty slow the past couple of days as well

 

Edited by Wt_know
↡ Advertisement

Share this post


Link to post
Share on other sites

Not only SH... I am on Singtel and it was pretty slow the past couple of days as well

I think the world is hogging the satellite and the network to use it to search for MH370 :D

Edited by Jman888

Share this post


Link to post
Share on other sites

I think the world is hogging the satellite and the network to use it to search for MH370 :D

When I heard the news on Google telling ppl to stop using their maps to search for the missing plane I was left speechless. If I'm not wrong a lot of ppl are still trying the same.

Share this post


Link to post
Share on other sites

mine has been lagging eversince i upgraded from 16mbps to 100mbps. At first was swee swee my son even did a speed test and we were happy.....but 1 week later the crawl starts. NB....need to on and off the modem but it only works for a while. Giving up liao...maybe its the modem i took when i upgraded.

Share this post


Link to post
Share on other sites

each time i complain slow and speedtest result is < 100mbps plan that i paid

they directed me to this website ... holy smoky ... each time you click ... result is 100mbps without failed

self denial to the max

 

5al09e.jpg

 

 

mine has been lagging eversince i upgraded from 16mbps to 100mbps. At first was swee swee my son even did a speed test and we were happy.....but 1 week later the crawl starts. NB....need to on and off the modem but it only works for a while. Giving up liao...maybe its the modem i took when i upgraded.

 

Edited by Wt_know

Share this post


Link to post
Share on other sites

each time i complain slow and speedtest only give me 50% of 100mbps plan that i paid

they directed me to this website ... holy smoky ... each time you click 100mbps ... without failed

self denial to the max

 

5al09e.jpg

 

 

 

i never even call bcos i know what will be the answer! Sorry Sir, you want our technician to go and check. NB....where got time! Feels like giving up on them, but its like jumping from the crocodiles' mouth into the hyena jaw. Ni nao ya!

Share this post


Link to post
Share on other sites

yeah ... each time they offered that i told them ... "the problem is starhub network, go fix it" ... likely oversubcsribed and under provided

then i'm told ... "we have checked and there is nothing wrong"

hahahaha ... i also vomit blood until give up liao

 

did i hear wireless@SG hotspots in the news lately? that's another super duper failure ...

 

i never even call bcos i know what will be the answer! Sorry Sir, you want our technician to go and check. NB....where got time! Feels like giving up on them, but its like jumping from the crocodiles' mouth into the hyena jaw. Ni nao ya!

 

Edited by Wt_know

Share this post


Link to post
Share on other sites

I think the world is hogging the satellite and the network to use it to search for MH370 :D

 

But today is better. Maybe they read this thread [:p]

Hi guys...

 

For those using starhub broadband (cable/fiber) , in case you wondering why your connection to international sites is crawling, you are not alone.

 

Look at this, all the complains and kpkb all there: https://www.facebook.com/StarHub?filter=2

 

Myself have been experiencing slow and intermittent access over the last 1 week. Have to use mobile broadband 3G instead of fiber for some important net access. Simply ridiculous.

 

Anyone knows the starhub CEO email? If you have it, please PM me.

 

 

 

PM-ed u... good luck~

Share this post


Link to post
Share on other sites

And i thought it was just me and my crappy wireless connection. Nonetheless, i'm gonna do a hard line connection from my router to my laptop in the room.

Share this post


Link to post
Share on other sites

 

But today is better. Maybe they read this thread [:p]

 

PM-ed u... good luck~

 

Thanks bro...I will do my part.

 

Share this post


Link to post
Share on other sites

please please ... i beg you to shoot a gao gao email to the C .... E .... O

 

 

Thanks bro...I will do my part.

 

Share this post


Link to post
Share on other sites

please please ... i beg you to shoot a gao gao email to the C .... E .... O

 

 

 

Funny thing is, the moment I posted my previous post saying " I will do my part", I got a call from Starhub asking me about my connection. Almost freak me out.

 

Talk about timing, can't get better than that. Like they know I am gonna write an email soon.

 

Ok....she need me do a wired connection first to troubleshoot. Told her that I have done that before and the problem is still the same . She ask me to wire it up again cos she wants to check the wired speed. Told her to call me again half an hour later as I need to wired up my router to PC.

 

Don't think this is gonna solve the issue, but if they try to do something on a sunday, I will just help first.

 

 

Edited by Icedbs

Share this post


Link to post
Share on other sites

And i thought it was just me and my crappy wireless connection. Nonetheless, i'm gonna do a hard line connection from my router to my laptop in the room.

i am using a modem fixed to the starhub cable point for ages. Previously was on a 16mbps....download very slow but it still serve the putpose..niw 100mbps....ninaoya...everytime must on/off modem! My son has been using a wirekess router to connect to my internet connection but has been complaining about the crawling speed eversince i upgraded my plan and modem.

Share this post


Link to post
Share on other sites

guys...any slowness from your Starhub fiber/broadband today?

 

I ping google.com got timed out. I ping mycarforum.com also time out. Hardwarezone.com however is ok.

 

Very slow accessing google and mycarforum.

↡ Advertisement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×