Jump to content

Recommended Posts

2nd Gear
1 hour ago, James996 said:

Had my rims and tires changed.

Thanks to richard_crl032 for sharing about rims and tire sizes.

miYWkNa.jpeg

SuFfdqK.jpeg

 

 

Nice rims ! What is the offset ?

↡ Advertisement
  • Praise 1

Share this post


Link to post
Share on other sites
4th Gear
On 8/28/2020 at 10:08 PM, WML888 said:

Nice rims ! What is the offset ?

18 x 8.5jj, Offset 42. 

Share this post


Link to post
Share on other sites
1st Gear

Wah sweet, enkei rs05rr rims, i am also going to change into this rims, i was thinking of primacy 4 with this tyre, how is this tyre

Share this post


Link to post
Share on other sites
Neutral Newbie

anyone is looking for SPMP package ? mine left 3 times and willing to transfer.

Share this post


Link to post
Share on other sites
14 hours ago, olisg said:

Wah sweet, enkei rs05rr rims, i am also going to change into this rims, i was thinking of primacy 4 with this tyre, how is this tyre

great minds think alike...Kekeke.

I used this GYA5 on previous ride and like the performances on the dry and esp wet, so decided to fit on the forester.

Had a few choices, RE004, GYA5, Primacy 4.

Wanted to try RE004 but still remember the noisy sticky RE003, so decided to pass since not so much review as new model. 

Share this post


Link to post
Share on other sites
On 8/28/2020 at 8:53 PM, James996 said:

Had my rims and tires changed.

Thanks to richard_crl032 for sharing about rims and tire sizes.

miYWkNa.jpeg

SuFfdqK.jpeg

 

 

Goodyear Asymmetric5? if yes can share where you got it?

i was looking for it last Nov but could not find and had to settle for Primacy4, but think that tyre not suitable for my driving style... 

Share this post


Link to post
Share on other sites
13 hours ago, Sarion said:

Goodyear Asymmetric5? if yes can share where you got it?

i was looking for it last Nov but could not find and had to settle for Primacy4, but think that tyre not suitable for my driving style... 

Yap. Goodyear A5.  Size 235/50/18

Bought it from Lee Beng at $190 per pc, LSTA also offered the same price.

Share this post


Link to post
Share on other sites

On 8/30/2020 at 2:28 PM, James996 said:

18 x 8.5jj, Offset 42. 

Hi ,

convenient to share the lobang where/how much you stall these rims?

Share this post


Link to post
Share on other sites
2 hours ago, shutterbox said:

Hi ,

convenient to share the lobang where/how much you stall these rims?

From Lee Beng too as they have ex-stock and no need to indent.

$550 per piece.

  • Praise 1

Share this post


Link to post
Share on other sites
On 9/3/2020 at 11:49 AM, James996 said:

Yap. Goodyear A5.  Size 235/50/18

Bought it from Lee Beng at $190 per pc, LSTA also offered the same price.

thanks a lot! that's even cheaper than my Primacy4... gotta wait till next year to try since not even 20k mileage on those haha....

  • Praise 1

Share this post


Link to post
Share on other sites
6th Gear (edited)

Hi,

Finally repaired not unusual side mirror motor failures at HongYu.

Had this trouble for almost 1 yr but try to avoid repair until it create safety issue with occasional incomplete opening.

My ICE installation with customised boxed midbass means I had to drive to Foon Audio at east to disassemble door panel but not before desoldering  to remove midbass speakers and driving to bukit timah turf club where HongYu is.

Sharing here in case bros has the same issue after warranty period or aftermkt auto folding modules and these guys are professional ... glad only sgd80/side instead of dunno how many hundreds for total replacement which is also tough for me cos complex wiring of bsm, welcome lights, self dimming mirror etc. 😅

Cheers.

Richard

 

IMG-20200912-WA0006.jpeg

Screenshot_20200912-101802_Messages.jpg

IMG-20200912-WA0022.jpeg

IMG-20200912-WA0018.jpeg

20200912_120431.jpg

Edited by richard_crl032

Share this post


Link to post
Share on other sites
6th Gear (edited)

more photos

PS: 2 yr old mazda 6 executive with stock autofolding also failing on onr side ... this Sat to claim warranty whole side mirror replacement and not repair 😅

 

IMG-20200912-WA0025.jpeg

IMG-20200912-WA0035.jpeg

Edited by richard_crl032

Share this post


Link to post
Share on other sites
1st Gear

Driving a 2015 FXT. This morning after dropping my son off, I went for breakfast. After breakfast, started the car and the 3 warning lights came on, together with the Sports Mode and Cruise Control light. The S mode and CC light were flashing and I can't change the mode. The 3 warning lights were CEL, Hill start assist and Vehicle Dynamics. I off the engine, waited a while and started again. Still the same. 

This was not the first time it happened. First time was 3 days back and it went off after a while. This time, it lasted after 3 off and on. Even after I drove to buy lunch, it was still there.

Car drives normally but seems a little jerky. Called Subaru service center and waiting for them to call me back .

Read online but nothing conclusive. Not sure if its battery, O2 sensor or whatever. Anyone experienced the same before?

Share this post


Link to post
Share on other sites
2nd Gear
55 minutes ago, Picnic said:

Driving a 2015 FXT. This morning after dropping my son off, I went for breakfast. After breakfast, started the car and the 3 warning lights came on, together with the Sports Mode and Cruise Control light. The S mode and CC light were flashing and I can't change the mode. The 3 warning lights were CEL, Hill start assist and Vehicle Dynamics. I off the engine, waited a while and started again. Still the same. 

This was not the first time it happened. First time was 3 days back and it went off after a while. This time, it lasted after 3 off and on. Even after I drove to buy lunch, it was still there.

Car drives normally but seems a little jerky. Called Subaru service center and waiting for them to call me back .

Read online but nothing conclusive. Not sure if its battery, O2 sensor or whatever. Anyone experienced the same before?

You might want to use OBDII scanner to check for error codes.

image.thumb.png.381d11e84be1dac1bec46462d52b136e.png 

image.png

Share this post


Link to post
Share on other sites
1st Gear

Thanks but it doesn't seem to be any of them. Because both the S mode light and Cruise Control light are flashing at the same time. 

I'll probably try to see what ODB2 error code comes up.

Share this post


Link to post
Share on other sites
Hypersonic
1 hour ago, Picnic said:

Thanks but it doesn't seem to be any of them. Because both the S mode light and Cruise Control light are flashing at the same time. 

I'll probably try to see what ODB2 error code comes up.

Maybe air flow sensor dirty. Happen to my XT once. After cleaning of the air flow sensor and reset. everything is OK.

Share this post


Link to post
Share on other sites
1st Gear

Thanks. I will try that if I can locate it.

The ODB scanner cannot seem to initiate the connection to the ECU. Seems like the protocol is not compatible. Will google and find out.

Got an appt with Subaru tomorrow. Let's see what they say.

↡ Advertisement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×