Jump to content

Recommended Posts

Which class of microSD may have effect. Use at least class10 as each file size to write and save is huge. Maybe it'll help?

It's not just the class of microSD card but also the temperature rating of the SD Card. Try to get SD card from branded manufacturer with a higher temperature rating.

↡ Advertisement

Share this post


Link to post
Share on other sites

It's not just the class of microSD card but also the temperature rating of the SD Card. Try to get SD card from branded manufacturer with a higher temperature rating.

 

my first card was the original blackvue SD card supplied by blackvue with the dashcam. thought that was the most "recommended" microSd to use.

 

anyway my 32gb is samsung evo, rated for high temperatures. so lets see if it cranks up again the next time i park in the open air carpark.

 

my point is my other normal samsung normal SD card (not evo series) has been running fine in my other sj4000 camera which i have in the car. no problems at all even after being in the sun together with the the blackvue.

 

so is it really the SD card problem or the blackvue that has a problem.

Share this post


Link to post
Share on other sites

Hi,

I am using blackvue DR500 Wifi , more than a year already. 6 mths i changed a new one as still under warranty. My issues are are with the time , when i always off and plug out when i reached home. cos i dun see the need to 24 hr recording as adviced by the shop that it will shorten the lifespan. when i plug back the next day the time will resume from the time i plug out. it will not automatically record at the same time . my format/wifi button is spoiled now . but it can still record. i always bring the sd card home and use the computer to adjust the time set. does anyone have this issue too?seems that the internal clock is gone.

Share this post


Link to post
Share on other sites

Hi,

I am using blackvue DR500 Wifi , more than a year already. 6 mths i changed a new one as still under warranty. My issues are are with the time , when i always off and plug out when i reached home. cos i dun see the need to 24 hr recording as adviced by the shop that it will shorten the lifespan. when i plug back the next day the time will resume from the time i plug out. it will not automatically record at the same time . my format/wifi button is spoiled now . but it can still record. i always bring the sd card home and use the computer to adjust the time set. does anyone have this issue too?seems that the internal clock is gone.

 

Bro, the dashcam might have lost all the time setting when you unplug the power cord.

As I understand, blackvue internal clock can also syn with GPS since the timezone is location based.. If GPS kapoo, the knock-on effect will be lost of clock timing, geo location on map and speed reading.

 

Anyway, why install the extra battery for 24hr recording when you not going to use it ?

Share this post


Link to post
Share on other sites

 

Bro, the dashcam might have lost all the time setting when you unplug the power cord.

As I understand, blackvue internal clock can also syn with GPS since the timezone is location based.. If GPS kapoo, the knock-on effect will be lost of clock timing, geo location on map and speed reading.

 

Anyway, why install the extra battery for 24hr recording when you not going to use it ?

 

I use it only when outside in public carparks. if i keep it 24 hrs on, would my blackvue last less than 2 years? I guess if i keep it on it will probably shorten the life span

↡ Advertisement

Share this post


Link to post
Share on other sites

Not true i have my dr500 for 2 yrs plus recording24hrs too accompaied with the power magic which wont drain my batt off. still works well. :)

 

I use it only when outside in public carparks. if i keep it 24 hrs on, would my blackvue last less than 2 years? I guess if i keep it on it will probably shorten the life span

 

Share this post


Link to post
Share on other sites

Not true i have my dr500 for 2 yrs plus recording24hrs too accompaied with the power magic which wont drain my batt off. still works well. :)

 

 

I see, u meanu record everyday without fail ?

Share this post


Link to post
Share on other sites

I bought the DR3500FHD together with the T power plus a few mths back. Everytime I return to the car, the blue light seems to have stopped blinking, which means the camera has hung? To play safe, I unplug and plug in the power cable to restart it. Its quite annoying.. Does the same thing happen to you guys?

Edited by Eth4nc

Share this post


Link to post
Share on other sites

Guys!! Theres a new company who is bringing in these battries! Bigger in capasity, smaller in size and smaller price! Visit their website at autopia.com.sg

 

They are selling top tiers cameras Fineve & Cowon! Their price includes installation!


I bought the DR3500FHD together with the T power plus a few mths back. Everytime I return to the car, the blue light seems to have stopped blinking, which means the camera has hung? To play safe, I unplug and plug in the power cable to restart it. Its quite annoying.. Does the same thing happen to you guy

 

 

All blackvue cameras have these issues. Best suggestion is to refrain from getting one... Hahaha!

Share this post


Link to post
Share on other sites

mine too...park under hot sun

 

everytime the voice will repeat "pls check the sd card...pls check the sd card" heard liao damn TL

 

just unplug and plug again..it works back to normal

 

my power magic so far ok

I figured out "pls check sd card" us a result of forgetting to reformat every fortnight.

Share this post


Link to post
Share on other sites

I figured out "pls check sd card" us a result of forgetting to reformat every fortnight.

 

There is no need to reformat. Something is wrong here...

  • Praise 1

Share this post


Link to post
Share on other sites

 

There is no need to reformat. Something is wrong here...

If you read the manual, it states that the sd card should be formatted weekly.. haha

Share this post


Link to post
Share on other sites

If you read the manual, it states that the sd card should be formatted weekly.. haha

 

I've used mine for about a year now. I formatted the mSD card the first time I use and that was it. It's been running well and no problem at all.

 

And I bought mine off eBay. Solid performer.

Share this post


Link to post
Share on other sites

It's not just the class of microSD card but also the temperature rating of the SD Card. Try to get SD card from branded manufacturer with a higher temperature rating.

 

its MLC or TLC rating.

 

MLC is the more expensive one....http://list.qoo10.sg/item/FREE-GIFT-ADAPTER-GOLDFLASH-CLASS10/426113989

 

anyway, i do not use my blackvue for surveillance mode ... so its still working fine after about four years.

 

only problem is i think the internal battery is dead ... coz last time still got shutdown message ... now just off turn the key and the cam will shut down ...last file not saved.

Edited by Ysc3

Share this post


Link to post
Share on other sites

Yep. once a while i plug out the power cable for it to rest for one or two hour before plugging it back again. electronic is electronic have to rest once a while

 

I see, u meanu record everyday without fail ?

 

Share this post


Link to post
Share on other sites

Hi, I have been using blackvue 650 (2 channels) with sandisk 64gb microSD since March 15.

It was also installed with cell-B batt pack. So far no issue despite parking under the hot sun most of the time.

 

Cheers

Share this post


Link to post
Share on other sites

HI all,

 

Recently I had it installed but the agent kept saying it depends on how you use it.

 

Appreciate your advise on Blackvue Power Magic Pro whether is it useful & does it drain the battery?

 

Eg, is it advisable to use it for the whole day when park at office car park? How fast does it drain the battery?

 

Hope someone would advise.

 

Thank you so much!

 

 

Share this post


Link to post
Share on other sites

I think something wrong with your powerbank. I am using 3500 also but with power magic, so far so good.

I bought the DR3500FHD together with the T power plus a few mths back. Everytime I return to the car, the blue light seems to have stopped blinking, which means the camera has hung? To play safe, I unplug and plug in the power cable to restart it. Its quite annoying.. Does the same thing happen to you guys?

 

↡ Advertisement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×