Jump to content

Honda Stream 2009 No Power and High fuel Consumption


Recommended Posts

Hi all guru, i am driving a honda stream 1.8x 2009 model. Just purchase this car from close family member. He is a careful driver thus i believe that the car has no previous problem.

 

But recently i realise that my car has slight longer time (1second more) to start engine when i turn on the key. SPark plug was removed to check and is in good condition.

 

Also, i experienced loss of power when going from 2000 rpm and above..specially when im trying to change lane and speed up. The car behave like "a buffalo", cant accelerate as fast and car from behind already came near me!! And sometime i tried to rev the rpm to 5-7rpm, i feel that the car is "free gear" ...i feel that the engine just keep turning at high speed but it feels that it nt engaged in any gear 

 

**(hard to explain this feeling. the car seems to be at free gear which i cant really control the speed but to let go accelerator then the accelerator seems to be engaged into the gear for me to control the speed)

 

I tried to top up full and drive slowly. Full tank is about 470-480km. But the consumption sometime still state 9.9-10.2km/l

 

I heard from my close family he used to get 11-12.

 

Would like to check if anyone has this problem for

high fuel consumption

loss of power when overtaking

(*seriously mus solve this problem)

 

thanks in advane!!

↡ Advertisement
Link to post
Share on other sites

Hi all guru, i am driving a honda stream 1.8x 2009 model. Just purchase this car from close family member. He is a careful driver thus i believe that the car has no previous problem.

 

But recently i realise that my car has slight longer time (1second more) to start engine when i turn on the key. SPark plug was removed to check and is in good condition.

 

Also, i experienced loss of power when going from 2000 rpm and above..specially when im trying to change lane and speed up. The car behave like "a buffalo", cant accelerate as fast and car from behind already came near me!! And sometime i tried to rev the rpm to 5-7rpm, i feel that the car is "free gear" ...i feel that the engine just keep turning at high speed but it feels that it nt engaged in any gear 

 

**(hard to explain this feeling. the car seems to be at free gear which i cant really control the speed but to let go accelerator then the accelerator seems to be engaged into the gear for me to control the speed)

 

I tried to top up full and drive slowly. Full tank is about 470-480km. But the consumption sometime still state 9.9-10.2km/l

 

I heard from my close family he used to get 11-12.

 

Would like to check if anyone has this problem for

high fuel consumption

loss of power when overtaking

(*seriously mus solve this problem)

 

thanks in advane!!

 

I suspect your box might be failing.

 

As for the FC, it look very normal for a 1.8L MPV. What is your driving pattern?  Also a failing gearbox will also increase the FC.

Link to post
Share on other sites

Best to bring to a qualified mechanic to have the car checked. What's the car's mileage? 

 

My stream's gear box failed 4 months after I bought it, and the dealer agreed to foot 75% of the cost of replacing the box. It's not cheap, easily in the region of $2k plus.

 

As for the FC, it depends on your driving pattern. I average 9-9.5 km/l because I am a heavy footer. Occassionally 10km/l.

Link to post
Share on other sites

Most likely it's the torque converter. It's not transmitting power to the wheels. Could be a faulty fluid pump in the torque converter not pumping the fluid fast enough to fill the drum.

 

Anyway go to a auto trans workshop to have a look. You can go to this one and have a diagnostic before you decide what to do next.

http://www.sgcarmart.com/directory/merchant.php?MID=14605

Edited by Watwheels
Link to post
Share on other sites

Most likely it's the torque converter. It's not transmitting power to the wheels. Could be a faulty fluid pump in the torque converter not pumping the fluid fast enough to fill the drum.

 

Anyway go to a auto trans workshop to have a look. You can go to this one and have a diagnostic before you decide what to do next.

http://www.sgcarmart.com/directory/merchant.php?MID=14605

 

 

Hi bro Watwheels, have you tried them before? The scanning itself cost $100 over?, and spark plug change cost $250!!

 

http://katc.com.sg/our-services/auto-transmission-maintenance/

http://katc.com.sg/our-services/other-services/

 

Hopefully nothing wrong with gearbox! :(

 

Miss last time when we have some forum gathering where all members can meet up to chat and share lobang...

 

it seems that this trend dies off over the years...

 

 

Anyway i dont expect this stream to cheong like k20 engine.....but after driving car for almost 10 years, it out instinct that tell us something not very right with this car peformance and hope some garage can remedy it for me...

 

just tot any bro here got similiar problem before and get it solved at any workshop that can recommend...rather than i keep knocking wall and spending unnecessary money trying an error...

 

Think after cny will go check fuel pump first...i DIY clean the MAF sensor that day...looks clean to me..but after cleaning engine light on..haha....but it goes away after 30minutes of driving...

post-23969-0-44313800-1454768478_thumb.jpg

post-23969-0-52927100-1454768485_thumb.jpg

post-23969-0-98505600-1454768490_thumb.jpg

Link to post
Share on other sites

Hi all jus realise when I open the passenger side window when im on expressway jus now...driver rear side..got a loud funny noise that is quite "bassy"

Not sure what is it also. All other sides ok..suspect it somewhere leaking or unbalance wheel :(

 

Wil get it chk after cny..hopefully nothin bIg happens

Link to post
Share on other sites

A couple of things could be failing based on personal experience with other cars.  Starter Motor, Ignition Coils, Spark Plugs, battery, alternator.  Also, the differential oil and gearbox oil may need changing.  That's not to say there couldn't be other mechanical faults.

Link to post
Share on other sites

Hi all guru, i am driving a honda stream 1.8x 2009 model. Just purchase this car from close family member. He is a careful driver thus i believe that the car has no previous problem.

 

But recently i realise that my car has slight longer time (1second more) to start engine when i turn on the key. SPark plug was removed to check and is in good condition.

 

Also, i experienced loss of power when going from 2000 rpm and above..specially when im trying to change lane and speed up. The car behave like "a buffalo", cant accelerate as fast and car from behind already came near me!! And sometime i tried to rev the rpm to 5-7rpm, i feel that the car is "free gear" ...i feel that the engine just keep turning at high speed but it feels that it nt engaged in any gear 

 

**(hard to explain this feeling. the car seems to be at free gear which i cant really control the speed but to let go accelerator then the accelerator seems to be engaged into the gear for me to control the speed)

 

I tried to top up full and drive slowly. Full tank is about 470-480km. But the consumption sometime still state 9.9-10.2km/l

 

I heard from my close family he used to get 11-12.

 

Would like to check if anyone has this problem for

high fuel consumption

loss of power when overtaking

(*seriously mus solve this problem)

 

thanks in advane!!

 

what is ur car mileage?

 

for ur full tank u r getting decent figures .... no worries

Link to post
Share on other sites

Hi all guru, i am driving a honda stream 1.8x 2009 model. Just purchase this car from close family member. He is a careful driver thus i believe that the car has no previous problem.

 

But recently i realise that my car has slight longer time (1second more) to start engine when i turn on the key. SPark plug was removed to check and is in good condition.

 

Also, i experienced loss of power when going from 2000 rpm and above..specially when im trying to change lane and speed up. The car behave like "a buffalo", cant accelerate as fast and car from behind already came near me!! And sometime i tried to rev the rpm to 5-7rpm, i feel that the car is "free gear" ...i feel that the engine just keep turning at high speed but it feels that it nt engaged in any gear

 

**(hard to explain this feeling. the car seems to be at free gear which i cant really control the speed but to let go accelerator then the accelerator seems to be engaged into the gear for me to control the speed)

 

I tried to top up full and drive slowly. Full tank is about 470-480km. But the consumption sometime still state 9.9-10.2km/l

 

I heard from my close family he used to get 11-12.

 

Would like to check if anyone has this problem for

high fuel consumption

loss of power when overtaking

(*seriously mus solve this problem)

 

thanks in advane!!

Since you bought from close family member, why not check with him the problems you faced. Honda stream FC 9km-10km/L is common.

Link to post
Share on other sites

If your car can rev at high rev but just that the car is no going, then it is not likely the fuel pump ,lor ignition coil etc. Unlikely on the engine part but more related to the transmission area. Go get the auto tran workshop to checknit up.

  • Praise 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...