Jump to content

Search the Community

Showing results for tags 'initially...need'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cars
    • General Car Discussion
    • Tips and Resources
  • Aftermarket
    • Accessories
    • Performance and Tuning
    • Cosmetics
    • Maintenance & Repairs
    • Detailing
    • Tyres and Rims
    • In-Car-Entertainment
  • Car Brands
    • Japanese Talk
    • Conti Talk
    • Korean Talk
    • American Talk
    • Malaysian Talk
    • China Talk
  • General
    • Motorsports
    • Meetups
    • Complaints
  • Sponsors
    • Products & Services
  • Non-Car Related
    • Lite & EZ
    • Makan Corner
    • Travel & Road Trips
    • Football Channel
    • Hobbies
    • Healthcare & Wellness
    • Property Buzz
    • Investment & Financial Matters
  • MCF Forum Related
    • Official Announcements
    • Feedback & Suggestions
    • FAQ & Help
    • Testing

Blogs

  • MyAutoBlog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. This problem only occur recently, need advice from bro here to prevent being smoked by workshop. When I park under hot sun for quite long, the aircon will just blow out hot air, need to drive a while and on again before the cold air comes out. After that it will work normally. This only happens after parking under hot sun. Any advice what might be wrong here?
×