Jump to content

  • 1
  • Search this thread
  • Reply to this topic
4 replies to this topic | 0 praises

#1

Posted 06 February 2014 - 10:24 AM

Vade
  • THREAD STARTER
  • Vade
    Neutral Newbie
    The points of the user determines the rank. The higher the points, the higher the rank.
    Author Image
    The bar represents the rank and points of the user. The longer the bar, the higher the rank and points.
     
    Points:
    Points are accumulated from other users who Praise or Disliked this users' posts.
    14
      Joined: 15 May 2006
      Posts: 31
     

Hi,

 

For some reason I am not given the option to post replies to any thread in the Tyres and Rims forum. All other forums are fine.

 

Can anyone help?

 

Thanks.



#2

Posted 06 February 2014 - 11:41 AM

Laserjet
  • Laserjet
    Administrator
      Joined: 28 August 2006
      Posts: 866
     

Please try again.

 

I have checked and there is no problem with your account.


Refer to signature guidelines
Works in progress...

#3

Posted 06 February 2014 - 02:13 PM

Vade
  • THREAD STARTER
  • Vade
    Neutral Newbie
    The points of the user determines the rank. The higher the points, the higher the rank.
    Author Image
    The bar represents the rank and points of the user. The longer the bar, the higher the rank and points.
     
    Points:
    Points are accumulated from other users who Praise or Disliked this users' posts.
    14
      Joined: 15 May 2006
      Posts: 31
     

Hmm it works now. Very strange. But thanks anyway!



#4

Posted 09 March 2014 - 08:58 PM

Smoothscott
  • Premium member
    Smoothscott
    5th Gear
    The points of the user determines the rank. The higher the points, the higher the rank.
    Author Image
    The bar represents the rank and points of the user. The longer the bar, the higher the rank and points.
     
    Points:
    Points are accumulated from other users who Praise or Disliked this users' posts.
    1,245
      Joined: 08 November 2012
      Posts: 232
     

I experienced the same problem too. Can i know how to fix the issue?



#5

Posted 10 March 2014 - 12:03 PM

Lightsabre

I experienced the same problem too. Can i know how to fix the issue?

 

Hi TyreR. The error has been fixed. It should be working fine now.

 

Do log in and try again.

 

Thanks for the feedback.

 

Cheers.




  • 1
Back to FAQ & Help  ·  MCF Forum Related Top Reply to this topic



Quick Reply



Also tagged with these keywords: honda , cannot , post , replies , tyres , rims , forum

Tags: honda, cannot, post, replies and 3 more...

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users