Jump to content

jonleelk

Member
  • points

    39
  • Content count

    42
  • Joined

  • Last visited

Community Reputation

39 1st Gear

About jonleelk

  • Rank
    1st Gear
  1. jonleelk

    What tires for SUV?

    Just changed my CX-5 stock tyres to Michelin Primacy 4 SUV (as stated on the sticker on the new tires). On the tyre itself is labelled Primacy 4. Comparing the threading on the tyres, they do resemble Primacy 4. Made in Thailand. Comfortable and quiet tyres.
  2. jonleelk

    Comments on Mazda CX5

    Damn ... SE never tell me, else I would have updated last week when car was still within a year. Any bro with Feb-17 map able to copy and share with me the 2 singapore.*** files under the map sub Folder?
  3. jonleelk

    Comments on Mazda CX5

    Got my CX5 in Mar-16. Last week went for 10k servicing. Asked the SE to update the GPS map for me, but he said I need to download Mazda Toolbox to update myself. Did that but Mazda Toolbox stated nothing to update for my SD card. However, my maps are dated Jun-2015, and the latest update supposed to be Feb-2017, which under option I can pay to download. Isn't Mazda providing 3 years free update? Any bros with 2016 CX5 here?
  4. jonleelk

    Mazda Owner Check-in List Part 2

    Read from internet this Testors Stop Light Red - Metallic (1105TT) seems to be a good fit for our Soul Red. Amazon able to ship direct to SG. Any bro tried before, or know whether it is available in SG?
  5. jonleelk

    Mazda Owner Check-in List Part 2

    First time hear use different petrol will stall engine ... On a side note, any bros have success story on touch up pen for soul red?
  6. jonleelk

    Mazda Owner Check-in List Part 2

    Got my CX5 in Mar-16. This week went for 10k servicing. Asked the SE to update the GPS map for me, but he said I need to download Mazda Toolbox to update myself. Did that but Mazda Toolbox stated nothing to update for my SD card. However, my maps are dated Jun-2015, and the latest update supposed to be Feb-2017, which under option I can pay to download. Isn't Mazda providing 3 years free update?
  7. jonleelk

    [Error] Mazda & Vezel Thread

    Hi guys. Anyone with electronic "handbrake" also encountering same symptoms as follows. Normally after u put the car in P mode, activate the electronic handbrake, off engine, open door, get out, close door, u will hear a 1st beep. Walking away from the car u will hear a 2nd beep, the car will auto-lock and the wing mirror will auto fold. If at the stage of open door, u stay in the car and wait till the cabin lights go off (assuming the cabin lights are set to door mode), then u get out and close door. You will not hear the 1st beep. Walking away the car will not auto lock. If u open the door and check, the electronic "handbrake" is now "deactivated". U will have to manually activate the electronic "handbrake" again, then the normal process of 1st and 2nd beep after closing door will resume. Designed to be like this or a bug?
  8. jonleelk

    [Error] Mazda & Vezel Thread

    Another "long weekend" for my Cx5 as Sat did not go out, so car was parked from Fri evening until this morning. Paid attention to the dashcam when starting the car and realised it had auto off. The dashcam has a built in voltage monitoring which will cut itself off when car battery voltage reduced to 12.1v (a parameter that can be easily adjusted). As expected, I-stop took 30min of driving to become active. In the afternoon drive, 5 min was all it needed to become active. This is part and parcel of dashcam in car park mode. Even if install separate battery pack for the dashcam, likely also cannot last 60 hours parked. Now that confirm this is how things work and nothing is faulty, will leave it as it is. But Cx5 really a joy to drive...no regrets!
  9. jonleelk

    [Error] Mazda & Vezel Thread

    My I-stop used to be this way too for the first month with the dashcam connected. Only after the long weekend where vehicle was not driven for 62 hours, then it started taking a long time to start working. For Tue -> Thur (today), the time for I-stop to start working in the morning is reducing Tue : 1 hr Wed : 30 min Thur : 15 min Looks like related to the battery drain caused by the additional dashcam.
  10. jonleelk

    [Error] Mazda & Vezel Thread

    Agreed on this. My 2.0 CX5 does not have the I-Eloop charging meter, so should be no capacitor to store charges. This morning starting to drive also no I-Stop. After 20min of driving, I-stop became active (as compared to yesterday where it became active only after 1 hour of driving). Was paying close attention to the battery icon in the fuel management screen. Most of the time, the battery icon lights up (ie battery is ready for i-stop) when vehicle is deccerating.
  11. jonleelk

    [Error] Mazda & Vezel Thread

    Done outside workshop. Not really directly to the battery, but tap from existing wire which draws power from the battery. I installed Lukas which has a built in battery level monitor, which will shut off the camera when it sense the battery is low. Used for 1 month no issue. Today after long weekend first time affecting I-stop. But in the evening after more driving (or braking), I-stop is starting to work again.
  12. jonleelk

    [Error] Mazda & Vezel Thread

    Why bro? The adviser talk rubbish? From here, sounds to be the truth leh... https://itnerd.wordpress.com/2014/02/06/in-depth-mazda-i-eloop/
  13. jonleelk

    [Error] Mazda & Vezel Thread

    Update on my I-stop issue (went to mazda). It is due to the battery drain over the long weekend. The SOC (State Of Charge) of the battery was 63%, and I-stop needs a min of 67% to work. When I asked how come after driving for an hour the battery still not charged back to full, the technical adviser replied that for energy savings, skyactive does not charge the battery when engine is running normally. Instead, the battery is only being charged when the vehicle is deccerating! Thus we will need to drive a MUCH LONGER distance to achieve the same charging effect compared to normal car. Info to other Skyactive users.
  14. jonleelk

    [Error] Mazda & Vezel Thread

    Have a question about i-Stop. This is the first long weekend after I got my CX5, thus the CX5 was not driven since Sat afternoon until this (Tue) morning. During the 30min drive this morning, realised that I-Stop never kicked in. Checked on the information display the "battery" icon is not active. Is this due to battery drain after a long weekend? I have front/back dashcam installed and connected to the battery for parking mode. If yes, typically how long a drive is needed to charge up the battery to be sufficient for I-Stop again? Edited : just read from another forum ... "you don't close all the doors properly then start the engine, the computer disables i-Stop for that whole trip". I started my car this morning when my daughter was still putting her stuff into the back seat, thus door not closed when engine started. Why the Mazda engineer did this? Quite a stupid rule if it is true. Will monitor closely when I am driving again in the evening.
  15. jonleelk

    [Error] Mazda & Vezel Thread

    The old CRV engine is quiet, but Road noise quite bad. My old ride tyres due for change already, so lagi more noisy.
×